Support/Announcement Firefox Adblock Plus issue

upload_2018-2-5_12-26-51.png
Hi Tajhay
Hi Admin folk

Above is a screenshot of the problem - system seems to think my Adblock Plus is on when it's off. As you can see, it definitely says Disabled. Not sure of the build of Adblock Plus, the Help isn't forthcoming in that regard.

Currently using Firefox Quantum. I did a restore of Firefox recently (some things constantly not working/outdated) and I've noticed quite a few Firefox add-ons and extensions don't work with Firefox Quantum so maybe the issue is at their end?

It happens whether signed in or not.

Thanks Ian
 
  • Like
Reactions: tajhay
Hey, i use Adblock, its another extension (ie not Ad Block plus). Works fine for me, you might want to give it a try if you can't get Adblock plus working.

I also have adblock disabled for this domain.
 

tajhay

🏉
View attachment 24262 Hi Tajhay
Hi Admin folk

Above is a screenshot of the problem - system seems to think my Adblock Plus is on when it's off. As you can see, it definitely says Disabled. Not sure of the build of Adblock Plus, the Help isn't forthcoming in that regard.

Currently using Firefox Quantum. I did a restore of Firefox recently (some things constantly not working/outdated) and I've noticed quite a few Firefox add-ons and extensions don't work with Firefox Quantum so maybe the issue is at their end?

It happens whether signed in or not.

Thanks Ian
I'll pm you soon to get to the problem mate .
 

tajhay

🏉
As of today the error message is back....
I did upgrade the forum software earlier today but not sure if that has had an impact.

Can you please pm me with a screenshot of what it looks like, an example URL on the site please? Also browser/version?
 
I logged into the site from home earlier today and it was all back to normal...

Thanks. BTW I'm using Firefox 89.0.2 with Adblock Plus Version 3.11.
 

Similar threads